Squarebox

Miscellaneous

Printing

You can print reports from a catalog consisting of all the clips in the current view:

  • Use Print > Current View to print the current window, whether in list, film strip or grid view.
  • Use Print > Single Page Index Sheet to print a single page "contact sheet" of a particular tape as a grid view. As many clips as will fit on one page are automatically chosen to be as representative as possible of the tape. (To select the tape to be printed use Group by tape and click on the tape you want.)
  • Use Print > Selected Images to print out the selected images or posters at the maximum available resolution. (The image is taken from thumbnails, proxy movies, or original media, depending on what is available). Print as many images as possible on each sheet of paper, and automatically switch individual images between landscape and portrait to maximise the print area.
  • Use Print > HTML Formatted to print the current window or selected clips as an HTML formatted page. This type of printout is particularly suited to printing long log notes as they will flow over multiple lines. In the print dialog you can choose which fields are printed and whether to include the poster thumbnail or not, and also whether new line characters in a text field are preserved in the printout.

You can also print complete details of an individual clip by bringing up the Clip Summary window and pressing the Print button in the toolbar.

To adjust the appearance of printouts you can:

  • Choose a different type of view (list or grid).
  • Select a percentage reduction in your print settings dialog and then print a large grid view for higher resolution.
  • Use Page Setup to select a different page orientation or percentage reduction.
  • Adjust the font and inter-cell spacing in Preferences.
  • Enter a custom title in Preferences to be used as the main title or as a custom footer (eg. a copyright notice or contact details if you plan to give printouts to clients).
  • Suppress the printing of icons (to indicate clip type) by an advanced Preferences option.

You can also export clips as HTML or text and print them from an external application such as your web browser or a word processor (for example, if you have large amount of text and want it all to flow on the page rather than be truncated to fit in a fixed row height).

Preferences

Use the Preferences dialog to enter your registration details and change user preferences. There are a large number of settings, arranged in different pages or tabs for convenience. You can use the Next and Previous buttons to cycle through them, or Highlight to show which settings have been modified and optionally restore them back to their recommended default values.

General tab
Whether to interpret timecode (when no frame rate is specified by the context) as PAL or NTSC; the format for displaying dates and times; whether to use the simplified or advanced menu; how to name subclips created by automatic scene detection or the New Subclip command; whether to force the user interface language to English when using a localised version of CatDV.
Proxies & Thumbnails tab
What size and quality settings to use when creating proxy movies (use one of the presets, or customise your own in the Professional Edition); whether to use tape- or path-based proxies; whether to display a proxy instead if the original movie is unavailable (or whether to always use the proxy); whether to generate thumbnails for imported media; what size thumbnails to create; whether to use the midpoint or start of clip as initial default poster; whether to create thumbnails on the first/last frame or inset by 5% (for shots that fade in from black).
Field Definitions tab
Edit (view, create, modify, or delete) user-defined fields, metadata fields; view or edit the values that appear in drop down pick lists; manage config sets; edit Event Marker categories; edit Final Cut Pro Field Mappings; edit Smart Labels; view, lock, or make mandatory the Built-In fields.
Customise Views tab
Create or modify view definitions.
Customise Workspaces tab
Create or modify workspaces.
Customise Details Panel tab - Professional Edition
Customise fields shown in the clip details panel, along with creating panels.
User Interface tab
Whether to open last catalog when launching CatDV; explicitly specify the default view and grouping when a window is first opened or whether these should automatically be the same as the previous window; decide whether to always display tab name; choose whether to prompt which catalog to import files to; choose whether to show toolbar labels; define action when double-clicking a file; whether to use the advanced query dialog for searches within a catalog (Professional Edition).
Tree Navigator tab
Choose tree style; define how browsing and searching the Server tree works; personalise and toggle the Filters, Actions, and File System trees.
Advanced User Interface tab
Select the look and feel of the application; modify the default view; choose whether imports (and similar operations) can take place as a background activity; whether renaming a clip or changing its bin also renames or moves the media file; whether to keep the details dialog on top of the main window at all times; preferred units for displaying data rate; which import and export menu command should have a keyboard shortcut; automatic save interval; whether clicking on a directory in the tree navigator automatically analyses the files; whether to activate legacy 'Good/No Good/Maybe' rating system.
Import tab
Which importers to try when importing a media file; whether to recursively scan subdirectories when importing a directory; whether to do scene detection; which known media types to import; how to deal with complex clips; whether to import non-media files; whether to combine clips with the same tape name, in and out values into a single clip reference; whether to perform scene detection based on changes in time stamp or image contents (check both for automatic operation); whether to import clips based strictly on the DV timecode information embedded in the media (ie. whether to favour the DV or QuickTime timecode if they differ); whether to automatically combine start and end segments of a DV clip that spans more than one capture file, whether to create Image Sequences and if so what frame rate to use.
Media Playback tab
Whether to automatically select the appropriate media player, which media player to use; whether to start playing a movie automatically; whether to launch non-media in external applications; whether to automatically double the size of small movies or images; how fast should slide shows be shown; whether to automatically open still images and movies; what media panel controls to display; what speed to display slide shows at; whether to use jog or shuttle keyboard controls (Professional Edition only).
Advanced Media Handling tab
More advanced options that control how media files are opened and imported, including: whether to resolve QuickTime data references (necessary for some reference movies such as RED, but can result in a long delay when encountering broken reference movies); whether to play WMV files using QuickTime/Flip4Mac or an external application; whether to completely disregard timecode embedded in DV movies; how to decide the timecode format for imported formats; whether to replace the audio track when playing back XDCAM proxies.
Printing tab
What fonts and margins to use when printing (top, bottom, left and right); how much extra spacing to leave around cells; any custom title to be used.
Export tab
What to export text files as and how to encode them; what to have the Export menu shortcut do; whether to use the whole clip or a selection within the clip when exporting clips; whether to prefix the name of exported movie files with the tape or bin name (or create subdirectories based on these names); what duration to apply to still images when exported as a movie or added to a sequence; the custom footer to include on each page when exporting HTML.
File System tab
Whether to create a backup copy when saving catalogs; time between auto-recovery saves; whether to allow deleting or renaming media files from within CatDV; options to speed up performance on slow file systems (avoid pre-loading movies when selecting a clip until you click on the Movie tab, don't check whether files are online when opening a catalog).
Final Cut & Sequences tab
Options that relate to how clips and sequences are imported from and exported to NLEs including Final Cut Pro, Adobe Premiere, and Avid Media Composer, for example whether to use the CatDV bin name or create a bin based on the current date and time.
Advanced Functionality tab
Miscellaneous options such as whether debug messages are written to the log file, whether the spell checker is enabled, and options affecting printing.
Server tab
Options relating to use with the CatDV Server, including whether to enable commands that publish data to the server; whether to automatically refresh clips from the server; whether to dynamically add to picklist values from clips stored on the server.
Registration tab
Enter the name and registration code you were sent to register CatDV, or clear an existing registration. It is easiest to copy both lines from your registration email and press the Paste button. You can also enter a bolt-on license for the Archiving or MXF Option here.

Tools

Various useful utility commands are provided in the Tools menu. (Some of these commands are only available in the Professional Edition, and only if you enable Advanced menus via Preferences.)

  • Use Bulk Edit as a flexible tool to copy one field to another or automatically renumber clips. Select the destination field whose value you want to set, then either type in a fixed value to use or select another property to copy or move to the destination. To use automatic numbering type in a value like "Scene 009" and the next line will automatically be incremented to "Scene 010" etc.
  • Use Search and Replace to correct errors in logging fields. With regular expressions you can apply complex transformations to the text. (Professional Edition only)
  • Use Apply Timecode Offset to change the timecode of a clip. You can use this to adjust the timecode values of multiple clips by the same amount (for example to update subclips after re-ingesting a tape with different timecode).
  • Use Timezone Adjustment to specify how the camera clock was set and what timezone was in effect at the shot location. These may be different (if you travel without changing the camera clock) and an adjustment is therefore necessary if you want to display the time correctly in GMT (GMT date) or in local time (Location date). It is also possible to apply a camera clock adjustment to allow shots taken by different cameras to be synchronized and accurately compared based on the record date. (Professional Edition only).
  • Use the Timecode Calculator to add or subtract timecode values, convert between hours, minutes, seconds and frames, or divide one time into another. A "paper tape" printout of all your calculations is displayed.
  • Use Find Similar to find duplicate clips.
  • Use Apply Log File to create subclips from a movie clip based on an ALE or tab-separated log file or an SRT subtitle file. First import the media, then select the clip and apply a log file to it. Any events within the log file whose timecode lies within the clip you selected will result in subclips of that master clip (or timecode event markers in the case of an SRT file). (Professional Edition only).
  • Use Detect Scenes to manually perform DV timestamp-based or analog (visual frame differencing) scene detection on selected clips after they have been imported into a catalog. New secondary clips are created for each scene within the first clip. The sensitivity of the the detection can be adjusted. (Professional Edition only).
  • Use the Verbatim Logger to type in log notes and insert timecode markers while a clip is playing. (Professional Edition only).
  • Use Assign To Event to automatically assign clips to events based on their record date (or manually create events, as required). Import Event Log can be used to import an XML event from the CatDV Field Logger iPhone app.
  • Re-Analyse Media analyses a media file as if you had just imported it but will preserve any metadata you have previously added to the clip.
  • Commands to create sequences and metaclips are described elsewhere.
  • Utility commands that apply to media files are discussed in the next section.

Disk Space Tool

The Disk Space Tool will quickly scan a folder or volume and summarise the contents according to how much disk space each folder and file type uses.

Click on a folder to see what file types it (together with all its subfolders) contains. Normally a summary of just the largest files and folders is shown unless you check the 'Detailed' option, in which case all the files are shown. You can scan for duplicate files (based on the file name and size being the same, and the modification time if the 'Detailed' option is checked).

Each time you perform a scan a snapshot is automatically saved, so you can go back and open up earlier scans to compare with the latest one to see where files are being added.

Spell checker

A built-in cross-platform spell checker (licensed from i-net software) provides spell checking within the Verbatim Logger, and within the Notes field and other multi-line text fields in the clip details panel.

If a word is misspelled and underlined in red, right-click on it to view suggested corrections. You can also change the language by right-clicking on the text. To add words to your own dictionary click on the Spelling... button in the Verbatim Logger (Professional Edition only).

By default, only an English dictionary is included. You can add new languages by downloading the appropriate dictionary from SourceForge and editing the dictionaries.txt file in the program folder to add the new language code. For example, to support English and German change dictionaries.txt so it says "languages = en,de". On Windows the dictionaries.txt and dictionary file(s) go in the 'lib' subfdolder, on Mac OS X you need to right click on the application to show the package contents and place the dictionary in the Contents/Resources/Java subfolder.

Source media management

A clip in CatDV can represent either a complete media file on disk or a particular clip or scene within a movie or on a tape. This means that not all clips will refer to a media file, and sometimes you may have more than one subclip referring to different parts of the same media file. (It's also possible to have one metaclip that contains many files.)

You can switch to View>Summary Mode>Source Media View to temporarily consolidate your view and show precisely one clip for each source media file.

Locating media files

A source media file need not remain online on disk once it has been imported into a catalog (though obviously you won't be able to play the media file if it no longer exists or can't be found). CatDV stores the last known location of the media file. The following commands affect the media path:

  • Update Media Location is used when you have renamed or moved an existing media file on disk and need to tell CatDV the new location so it can play the media. If you have moved an entire directory you normally only need to locate the first file. Any other clips which have been similarly affected are updated automatically.
  • Attach Media, by contrast, is used to attach a clip to a completely new media file, after it's been re-digitised for example, or if the clip was never associated with a media file in the first place.

If a directory or volume has been renamed or moved then CatDV remembers this. It keeps a list of original and current locations (under the Media Search Paths tab in Preferences) which it can use in future to automatically locate a file that has moved. Knowing that two paths are equivalent is particular useful if you work in mixed environments, where S:\Media and /Volumes/Shared/Media for example might actually refer to same folder. This enables CatDV to automatically locate and play the media file even if the catalog stores the old location.

Managing media files

A number of commands in the Media menu can be used to manipulate the media file referred to by a clip:

  • Delete Media Files will delete the media files for selected clips from disk and then also delete the corresponding clips from the catalog.
  • With Move Media Files you can select a new directory and then move the selected media files there. You can also Copy Media Files, or use Rename Media File to rename a single file (and also rename the clip and associated proxy file).
  • By default the clip Name corresponds to the media file name and the Bin to the parent folder containing the media file. If you edit the clip Name or Bin you will be asked if you want to apply the corresponding move to the source media file (assuming the Auto rename files option is set in Preferences).
  • Reveal In Finder (or Show Parent Directory under Windows) will show the location of the media file. (Reveal Proxy File is similar but shows the location of the proxy movie, if one exists.)
  • Launch In Default App will attempt to open the media file using whatever external application is associated with that file type. You can also drag a clip out of the CatDV main window onto an external application icon (exactly as if you were dragging a document icon in the Mac Finder or Windows Explorer).
  • With the tree navigator showing you can drag a clip onto a directory in the file system to move the media file (hold down the Alt/Option key to copy the file instead). You can also create, delete or rename folders by right clicking on nodes in the File System tree.

Proxies and thumbnails

If a media file is not currently available CatDV normally falls back automatically to play a low-res proxy version of the file instead.

  • Use Build Proxy Movies to build proxy movies for selected clips from the source movies using the current settings selected in Preferences.
  • Use Manage Proxy Movies to see which proxy files are available, or to delete or rename the previews for a tape.
  • Use Build Thumbnails to build new thumbnails for selected clips, eg. after changing the thumbnail size.

Manipulating QuickTime movies

While CatDV can catalog and play back many types of media file, including MPEG, AVI and MP4, some features are specific to QuickTime .MOV files.

  • Add Timecode Track will add (or replace) a timecode track to the movie based on the tape name and In timecode value of the clip. This simplifies using these movies in other QuickTime-aware applications. (Use the Manage Proxy Movies command to add timecode to a proxy movie, and see the section on exporting movies for details on how to add a text track.)
  • Adjust Frame Size allows you to adjust the playback size of one or more QuickTime movies. This can be useful if a movie plays at the wrong aspect ratio when imported into another application. Note that only the playback size is affected, it does not re-render the movie.

The commands above will directly modify the QuickTime movie itself to affect how they play in other applications (they don't re-render the media however, just change some movie settings).

You can also affect how media files are displayed within CatDV using the Rotate Left, Rotate Right and Toggle Widescreen commands, and by editing the Aspect ratio field for a clip. This information is stored in the CatDV catalog and doesn't alter the media file.

Media/file information dialog

Normally a media file is analysed at the time when you import it and metadata describing the file is added to your catalog. The Media/File Information command can be used to check the contents of a file directly, whether or not it's in your catalog (for example, you might choose a file using the tree navigator).

When you open the Media Information dialog the file is opened using either QuickTime or JMF, and technical information (including the audio and video codec and details of any dropped frames) for the file is shown. Even if it's not a media file that can be opened then basic information is still shown about the file, for example if it's a text file the contents are shown, or for binary files you get a hex display of the data.

Other commands

  • Catalog Details shows who last modified the catalog and when. It also shows certain statistics about the current catalog, such as how much memory is being used by the application, mainly intended for diagnostic purposes.
  • New Empty Clip will create a new empty clip for you to type in In and Out values manually, for example to use as a template when pasting metadata. (This command was previously called New Log Entry.)
  • The Help menu has shortcuts to display the table of contents and index in the online help, to display the license agreement and release notes for the application, and to jump to the CatDV web site in your default web browser to check for application updates.
  • System Information displays the current version of QuickTime, the location of the CatDV log file and preferences file, and other useful information

Paste metadata

You can copy log notes and user defined field values from one clip to another using the Paste Metadata command.

First select the source clip(s) and copy them to the clipboard, then select the destination clips and choose Paste Metadata. You are then given the option of which fields to copy and whether to overwrite those fields in the destination or merge the new data in with any existing contents.

You can copy from one source clip to many destination clips, and the same value will be applied to each, or select two lists of the same size to copy from the first clip to the first clip, from the second to the second, and so on.

Clip summary dialog

Press the Summary toolbar button (or use the Clip Summary menu command) to display a formatted, read-only view of the properties of a clip. Unlike the normal clip details window, which has fixed size fields, text in the clip summary window flows so it's all visible.

  • The clip summary window is read-only. You can mark clips of interest, but you need to switch to the Clip Details window if you want to edit the clip.
  • If you have performed a query or applied a quick filter the clip summary window highlights where matching keywords occur within the text.
  • The clip is formatted using HTML. If desired, you can copy the HTML text to the clipboard via the Edit menu.
  • Use the Print button to print the clip details.
  • You can customise the fields that are shown by creating a custom details panel layout called "HTML Summary". You can also configure additional read-only, HTML-based views in the clip details panel if you wish.

Managing multiple catalogs

If you have a large number of clips you may find it convenient to create several separate catalog files, for example one per tape or per customer or per project. When you open a catalog all the clips from that catalog are loaded into memory so performance may degrade if you have excessively large catalogs, especially if you use large thumbnails.

Use the Browse Catalogs command to list all the catalog files in a directory, together with a summary of their contents:

  • Press the Choose button to select the directory where your catalogs are saved.
  • All the catalog files are listed, together with the total number of clips in each catalog.
  • Other fields show the catalog descriptions, the tape names used in each catalog, and what range of dates they cover. Both the original date of recording (if known) and the last modification time of the imported files are shown (the latter might indicate when the media was captured or the project was worked on).
  • Double click a line or use the Open Catalog button to open the desired catalog.

When a catalog is open you can use the Catalog Details command to enter a brief descriptive comment about the catalog. This description is listed in the Browse Catalogs window to help you determine the correct catalog to open.

Searching catalogs

You can search all the catalogs in a directory looking for particular keywords:

  • Type in some keywords and press the Search button to show which catalogs contain particular logging keywords. The clip name, bin, notes and user defined fields of all the clips are searched, as well as the catalog description.
  • The total number of clips in the catalog is shown, together with the number that match your chosen keywords.

With the optional CatDV Workgroup Server you can also publish catalogs into a relational database and perform much more sophisticated queries, at the granularity of individual clips rather than entire catalogs.

Memory management

If you have very large catalogs open you might occasionally run out of memory. There are several things you can do:

  • Switch to a view with smaller thumbnails, or the 'Concise' view with no thumbnails shown at all. Displaying and caching thumbnails at different sizes is the main thing that uses up memory.
  • Double click on the memory indicator in the bottom right of the status line in the main window (if enabled via Preferences). This will flush memory and display statistics on how much memory is being used.
  • Edit your preferences to create fewer and/or smaller thumbnails.
  • Split your catalog into smaller catalogs as detailed above.

Identifying clips

CatDV can deal with clip records that come from a variety of sources, for example importing a media file or batch log, and you might do things like export a clip to another application then re-import it. The question then arises of when are two clips the "same" or not? (See also: Summary mode)

A number of different fields in CatDV can be used to identify a clip:

Clip Ref
This is a general purpose clip reference field (sometimes referred to as Clip ID in the past). You can choose to have clip refs assigned automatically (it will get a random number calculated from the clip name and the time the clip was first imported) or assign them manually if you have an existing library system or want to refer to external catalog of assets. You don't have to use this field, you can leave it blank and you can have multiple clips with the same clip reference if that makes sense in your system.
File Hash
Whenever you import a file into CatDV a checksum is calculated based on the file contents. Although not guaranteed to be unique, it is unlikely that two files will have the same file hash unless they have the same contents. If a file has been renamed or moved, or there are two copies in different places, the file hash indicates they are really the same. (If you open an older catalog which doesn't include the file hash you can calculate it using the Tools > Re-Analyse Media command.)
Media Signature
This is always calculated automatically and is based on the media that the clip refers to. In the case of movies with a timecode track or clips that refer to a tape it will be based on the tape name and timecode, in the case of other media files it will be based on the file name and file length. In most cases, if you have two clips that refer to the same piece of media they will have the media signature, even if the clips themselves are named differently or the media file has been moved or is offline.
Clip ID
Finally, when a clip is saved to the CatDV server it is assigned a unique numeric id in the database (sometimes referred to as Remote ID). This is an internal identifier that never changes and is guaranteed to be unique.

Find Duplicate Clips

The Tools > Find Similar command will find duplicate clips which are similar to the selected clips based on a particular attribute. It will either search all the open catalogs in memory or compare the current catalog with the CatDV server. For example, you might compare on File Hash or Media Signature to see if anyone has already imported a particular media file.

Clip popup panel

To support visual browsing of a catalog with the maximum available space for thumbnails you can use a grid view and turn off the clip details panel. An easy way to do this is to select the predefined 'Query' workspace using View > Workspace > Query. You can then use the clip popup panel to view details of a clip:

  • While showing a grid view you can hold down the Ctrl key (or Alt key on Windows) and move the mouse over the thumbnails and a popup panel will appear showing basic details about the clip that you are hovering over.
  • As you move the mouse left and right within the thumbnail (while continuing to hold down the Ctrl or Alt key) you can scrub through the movie to quickly get a feel for that clip. Click the mouse button to select that clip (and set the clip's play head position to the frame that is being shown).
  • Alternatively, rather than holding down the Ctrl or Alt key, you can enable an 'i' icon in the top right corner of the thumbnail (in User Interface preferences) and use that to bring up the popup panel. Click the icon again or move the mouse off the clip to hide the popup panel.
  • If you click the icon to show the popup panel you can use the following keyboard shortcuts: space (toggle movie playback), JKL (jog-shuttle controls), 0 to 5 (set the star rating for the clip), F (enter full screen playback mode), Esc (close the popup panel).
  • By default the following fields are shown: Name, Duration, Start/End timecode, File Size, Video and Audio format, star Rating, and Notes. You can customise these fields by creating a details panel view layout called "HTML Summary".

The clip popup panel is primarily intended for quick browsing. If you need further capabilities when the main details panel is turned off you can press Cmd/Ctrl-I to bring up the details panel in a separate window, or Cmd/Ctrl-P to bring up the windowed player (which can be dragged to a second monitor and displayed full screen).

Old clip details dialog

Note: in most cases you will use the newer clip details panel within the main window to view and edit clip details. If you prefer, however, you can enable the old-style details dialog in your Preferences and bring up a separate clip details window.

Select Clip Details to bring up a dialog where you can view and edit all the properties of a selected clip. This window also shows the thumbnails and media for a clip and can be used for logging clips.

You can bring up the clip details dialog from the main window in several ways: via the menu bar, via a toolbar button, via the context sensitive popup menu, or by double clicking a clip (or control double clicking, depending on how your Preferences are set up).

Viewing media

  • There are three tabs that show all the media representations available for a clip: thumbnail images, the original movie and a low-resolution proxy movie (see Proxies and thumbnails).
  • Press the Play Media button to show the movie (or still image) at full size.

Logging

  • Review the clip and make a selection of the portion you want to keep by marking "in2" and "out2" points using the buttons in the "movie" tab.
  • Review the selection by playing the selection, or playing the first or last few seconds of the selection.
  • Select a clip status of "good" or "no good" to indicate whether you want to use the clip or not.
  • Enter a name, notes, or user defined fields such as videographer or location, to describe the clip.
  • Select a new poster frame by pressing the Set poster button in the "movie" tab.
  • Select an existing tape or bin name from the combo boxes, or click in the box and type in a new name.
  • If you select multiple clips and then bring up the clip details dialog you can edit all the selected clips in one go.

Splitting and merging clips

  • Use the Split button (scissors icon) to cut a clip into two at the current point.
  • Use the Review Transition button to play the last few frames of the previous clip followed immediately by the start of the current clip. This will show whether the two clips belong to separate scenes or not.
  • If the two clips shouldn't be separate after all then use the Merge button to merge this clip into the previous one.

Viewing and editing clip details

  • The "Detail" table shows all the properties for the clip, and may include a longer form of the columns shown in the main window (for example, time of day as well as date of last modification of a file).
  • Double click any field label or row in the detail table to bring up a separate popup window showing the the value of the property (for example if it's too big to see on one line). For grouping fields a chooser listing all the valid values for that field is shown.
  • If you rename or delete a primary clip you are asked if you want to rename or delete the associated media file on disk at the same time. (Rename a clip by typing into the "name" field. Delete a clip from the catalog by pressing the Delete button.)
  • For DV clips and Exif still images the date and time of recording and camera exposure details are automatically extracted at the time of importing the movie and are displayed in the details dialog. (Availability of this feature depends on your camcorder and capture software).

Creating and navigating to other clips

  • Using the toolbar buttons you can create a new secondary clip (consisting of just the selection), or create a duplicate of this one (a copy of the entire clip).
  • Use the up and down toolbar buttons to step through the catalog and show details for other clips
  • Press the Show related clips toolbar button to show other clips in the catalog related to this one, such as the parent clip (if this is a secondary clip), details of which projects or programs the clip is used in, any clips with overlapping timecode values, and so on. Double click on a related clip to navigate to its details.
  • Use the back and forward buttons to move through the history of related and secondary clips

Keyboard shortcuts

  • While the media panel is active you can use shortcuts like 'I' and 'O' to mark in and out points, 'P' to set the poster, and use JKL transport controls (Professional Edition only) to play the clip forwards or backwards at different speeds.
  • Use Space to switch to the movie tab and start playing the movie. Use '1', '2' or '3' to select a particular tab.
  • Use Control-Down or Control-Up to advance to the next or previous clip.
  • Use Control-P to play the media.
  • Use Control-J to toggle between the clip details dialog and the media dialog.

Obsolete features

A number of commands which were originally provided to cope with DV tape workflows and limited disk space are no longer relevant to modern workflows and have been removed from this edition.

If necessary, you can re-enable these commands by entering feature code 'OBS' in the advanced Preferences panel:

  • Use Whole Tape Capture Log to create clip definitions of equal size spanning a tape. These can be exported as a capture log to capture an entire tape unattended if your NLE editing software has batch capture but no command to capture a whole tape.
  • To split a large DV capture file into separate files for each scene, or to trim unwanted material from the capture files, first create clips for each scene you want and make selections within them. Then select the clips you want to keep and use Consolidate Footage. This will write a separate self contained movie file for each clip before deleting the original capture files.
  • Use Consolidate Footage to trim unused material from the source media by saving a self-contained (flattened) movie of the selection (in2/out2) within each clip and then deleting the original source movies. (This only applies to DV movies. The assumption is that DV footage can always be batch recaptured based on the original timecode and it is therefore safe to delete the source media.) You can achieve similar results with more control by exporting flattened movies of the clips you want to keep and then deleting the original files if required.
  • Use Convert To Text to concatenate all the Name and Notes fields of selected clips. Convert To Text is the "opposite" of Verbatim Logger. With this command you can convert the name, notes and timecode values of selected clips to a textual list which you can copy and paste into a word processor, for example, to create a transcript or for further editing. When you are finished in your word processor, you can copy and paste this text back into the Verbatim Logger to create separate clips again.

If you capture a tape as a series of regular sized files (using Live Capture Plus or the Whole tape capture log for example) it's very unlikely that all the file boundaries will fall on an exact scene change boundary. Some scenes will end up spanning more than one imported clip therefore. There are different ways to combine these broken clip segments and join them into a single clip for each scene:

  • Display a Clip Summaries summary view.
  • Use the Auto-join DV clips if scenes are split across files Preference option to automatically join clip segments at the time of importing a DV movie
  • Use the Join DV Scene Fragments tool to clean up selected DV clips by automatically merging any start & end segments that come from separate media files but are known to belong to the same scene. This command also tidies the catalog by removing the original long capture clips from the catalog (leaving just the detected scenes).
  • Use the Merge command to manually merge two or more contiguous clips into one.

Some of these commands only work on DV clips because DV files contain the timecode encoded in each frame and also include start and end of scene boundary information.

Self-contained archives

A normal catalog file doesn't include your proxy movies but refers to previews in the shared Proxy directory. If you prefer, you can save the catalog and tape-based proxy movies together as a self-contained proxy archive. Use Save As Catalog or Save As Archive to change the way the catalog is saved.

In a self-contained archive the catalog is combined with the proxy files for that catalog in a single directory (Windows) or directory bundle (Mac OS X). The archive can be saved to an external drive or copied to CD/DVD and when the archive is opened the corresponding proxies are immediately accessible. With self-contained archives it is not necessary to keep all the proxy files in one place. Archives have the file extension .cdvp.

You can use the Manage Proxy Movies command to check which proxy files are contained in an archive.

Note: Self-contained proxy archives only work with tape-based proxies, and can result in multiple copies of your proxy movies, so for most purposes normal catalog files are recommended. The Save As Archive command only appears in the menu if you enable advanced menus and tape-based proxies in your Preferences, and uncheck the "prefer based-based proxies" option.